Data processing delays
Resolved

This incident has been resolved.

Fri, Oct 25, 2024, 09:19 AM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 25, 2024, 09:19 AM

Monitoring

We are continuing to monitor as the processing catches up.

Fri, Oct 25, 2024, 07:54 AM(1 hour earlier)

Monitoring

Some parts of the data pipeline are experiencing delays. We have implemented a fix and we are monitoring the results. Please note that some of our data processing is still catching up. This means that some webhooks from the last few hours may fire later than expected.

Fri, Oct 25, 2024, 07:19 AM(34 minutes earlier)