Elevated API Errors
Resolved·Degraded performance

The AWS us-west-2 region issue has been resolved and traffic will resume serving from this region.

Tue, Sep 19, 2023, 10:11 AM
(1 year ago)
·
Affected components
Frontend REST API
Updates

Resolved

The AWS us-west-2 region issue has been resolved and traffic will resume serving from this region.

Tue, Sep 19, 2023, 10:11 AM

Identified

The AWS us-west-2 region is currently in a state of intermittent failure. We've applied a change to failover requests that would've been served by this region to the next closest region. This may increase download and API read latencies temporarily, whilst our infrastructure provider resolves the upstream issue.

Mon, Sep 18, 2023, 07:34 PM(14 hours earlier)

Identified

We've identified an issue with one of our infrastructure providers which is contributing to the elevated levels of API errors on our platform. Our engineers continue to monitor and work on mitigations for the issue.

Mon, Sep 18, 2023, 07:23 PM(11 minutes earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Mon, Sep 18, 2023, 07:01 PM(21 minutes earlier)