No components marked as affected
Resolved
Our systems have now recovered following a brief period of elevated errors across our API and Download CDNs.
Monitoring
We experienced an elevated level of API errors in our American regions from approximately 11:00AM UTC to 11:15AM UTC. During this time customers may have experienced an increase in latency as requests queued up, or an increase in error responses and timeouts from our APIs. The system is now recovering and we are continuing to monitor the situation.
Monitoring
We experienced an elevated level of API errors in our American regions from approximately 11:00AM UTC to 11:15AM UTC. During this time customers may have experienced an increase in latency as requests queued up, or an increase in error responses and timeouts from our APIs. Our monitoring systems alerted our engineers to the problem immediately and we were able to route traffic around the issue until we could fix the underlying infrastructure.