Data processing delayed
Resolved·Degraded performance

Our data processing has recovered and all systems are operational.

Tue, Oct 29, 2024, 01:14 PM
(8 months ago)
·
Affected components
Backend Processing
Updates

Resolved

Our data processing has recovered and all systems are operational.

Tue, Oct 29, 2024, 01:14 PM

Monitoring

Data processing has been re-established. We will continue to monitor the system to determine when the system is fully caught up. There may be some delays with publication of access logs, webhooks and upstream caching until the system has reprocessed all the data.

Tue, Oct 29, 2024, 11:39 AM(1 hour earlier)

Identified

We have identified an issue in our data processing pipeline. We have taken steps to begin reprocessing our data streams. Customers will begin seeing delivery of the impacted feature set. However, these will be delayed until data processing has fully caught up. We will provide further updates soon.

Tue, Oct 29, 2024, 11:11 AM(28 minutes earlier)

Investigating

We continue to investigate the source of the issue. Delays remain in the delivery of webhooks, upstream fetches and client access logs.

Tue, Oct 29, 2024, 10:53 AM(17 minutes earlier)

Investigating

We are currently investigating delays in our data processing system. This is impacting timeliness of webhook delivery, upstream cache fetches and export of client access logs.

Tue, Oct 29, 2024, 09:01 AM(1 hour earlier)