Data processing delays
Resolved

This incident has been resolved.

Wed, Aug 21, 2024, 12:01 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Aug 21, 2024, 12:01 PM

Monitoring

A fix has been implemented and we are monitoring the results. Please note that some of our data processing is catching up. This means that some webhooks from the last few hours will fire later than expected.

Wed, Aug 21, 2024, 09:22 AM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Aug 21, 2024, 08:21 AM(1 hour earlier)

Investigating

We are currently investigating an issue related to our data processing. Download webhooks and upstream caching may be impacted.

Wed, Aug 21, 2024, 07:27 AM(53 minutes earlier)