Elevated API errors in our primary region
Resolved

This incident has been resolved.

Tue, Oct 8, 2024, 06:22 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 8, 2024, 06:22 PM

Monitoring

Elevated API errors started at 14:18 and ended at 14:28. We will continue to monitor the situation

Tue, Oct 8, 2024, 02:34 PM(3 hours earlier)