Degraded Performance
Resolved

Normal system performance returned at 10.23am (UTC). Request latency was healthy from at this point onwards. No further request errors were observed.

Thu, Nov 7, 2024, 12:17 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Normal system performance returned at 10.23am (UTC). Request latency was healthy from at this point onwards. No further request errors were observed.

Thu, Nov 7, 2024, 12:17 PM

Monitoring

Between 10:08am and 10:17am (UTC) customers will have experienced degraded performance with the Web App, Downloads and Api Requests. Systems are now operating as normal and we will continue to monitor.

Thu, Nov 7, 2024, 10:46 AM(1 hour earlier)