Degraded web-performance
Resolved·Degraded performance

We experienced a period of web performance degradation affecting our services. The root cause has been identified. Web performance has now returned to normal.

Tue, May 14, 2024, 11:59 AM
(1 year ago)
·
Affected components
Frontend REST API
Frontend Website
Updates

Resolved

We experienced a period of web performance degradation affecting our services. The root cause has been identified. Web performance has now returned to normal.

Tue, May 14, 2024, 11:59 AM

Monitoring

We continue to monitoring the performance, after the web responsiveness has returned to a healthy state.

Tue, May 14, 2024, 11:24 AM(35 minutes earlier)

Investigating

We have identified the cause of the degraded performance. Web performance has returned to normal levels. We will continue to monitor the performance.

Tue, May 14, 2024, 11:23 AM

Investigating

We are currently investigating degraded web performance in some of our regions.

Tue, May 14, 2024, 11:09 AM(14 minutes earlier)