Intermittent Errors
Resolved·Partial outage

This incident has been resolved.

Fri, Apr 4, 2025, 05:21 PM
(3 weeks ago)
·
Affected components
Frontend REST API
Package Downloads (CDN)
Frontend Website
Backend Databases
Backend Processing
Updates

Resolved

This incident has been resolved.

Fri, Apr 4, 2025, 05:21 PM

Monitoring

We have identified a secondary issue impacting users' ability to push Docker images. Our engineers are actively working on fixing this issue. We apologize for the inconvenience and will continue to provide updates on this situation.

Fri, Apr 4, 2025, 04:40 PM(41 minutes earlier)

Monitoring

Our engineers have identified an issue with a recent deployment that caused elevated load on our system. From 4:00pm to 4:10pm UTC users may have experienced errors when interacting with Cloudsmith via the UI and API. We have deployed a fix for this issue and our engineers are actively monitoring the situation.

Fri, Apr 4, 2025, 04:00 PM(39 minutes earlier)