Increased API Error Rates in US-East-2
Resolved

This incident has been resolved.

Mon, Oct 7, 2024, 08:41 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Oct 7, 2024, 08:41 PM

Monitoring

API Error Rates have recovered. We will continue to monitor the impact of the AWS outage on our customers.

For further information please go directly to https://health.aws.amazon.com/health/status

Mon, Oct 7, 2024, 08:20 PM(20 minutes earlier)

Investigating

We are investigating an Increase in API Error Rates in US-East-2 due to an AWS Outage

Mon, Oct 7, 2024, 07:56 PM(24 minutes earlier)