Resolved
The issues affecting vulnerability scans have been resolved. Package vulnerability scanning is now fully operational, and the backlog of pending scans has been successfully processed.
Resolved
The incident has been resolved.
Monitoring
We are continuing to monitor our backend processing performance.
Monitoring
The incident has been resolved and we are currently monitoring performance. A fix has been deployed to restore our package vulnerability scanning service. There may be some intermittent delay in scans as queues are cleared.
Identified
No change since the last update.
Identified
Our engineers continue to work on resolving the issue affecting our package vulnerability scanning service.
Identified
We are still rolling out a fix for an issue affecting package vulnerability scanning. As a result, you may experience elevated errors in the UI and API that relate to vulnerability scanning. Regular package upload, sync, and download operations should be unaffected.
Identified
No change since the last update.
Identified
We continue to work on a fix for the issue affecting our package vulnerability scanning service.
Identified
We are currently rolling out a fix for an issue affecting package vulnerability scanning. As a result you may experience elevated errors in areas of our system, including the UI and API, that relate to vulnerability scanning.
Identified
We are currently rolling out a fix for the issue affecting package vulnerability scanning. As a result of this work, you may experience elevated errors in other areas of our system, including the UI and API. We apologize for the inconvenience and will continue to share updates as we make progress.
Identified
Our engineering team is actively working on a fix. We appreciate your patience as we work to resolve the issue.
Identified
The team are currently deploying a database fix. You might experience an elevated error rate over the next few minutes.
Investigating
We are currently experiencing issues with the vulnerability scans. Our engineers are investigating the issue and are working on a solution.