Cloudwatch log delivery impacting Download Webhooks
Resolved

All systems back to normal.

Wed, Jul 31, 2024, 03:14 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems back to normal.

Wed, Jul 31, 2024, 03:14 AM

Investigating

Webhooks and package caching are fully operational. We are still monitoring the underlying systems.

Wed, Jul 31, 2024, 02:12 AM(1 hour earlier)

Investigating

Web hooks and caching are working again. We are still monitoring the systems as the underlying issue is not fully resolved.

Wed, Jul 31, 2024, 02:09 AM

Investigating

We are currently investigating an issue related to an AWS Cloudwatch service interruption. Download webhooks and upstream caching may be impacted.

Tue, Jul 30, 2024, 11:31 PM(2 hours earlier)