Delay to Webhook Firing
Resolved·Degraded performance

This incident has been resolved.

Tue, May 21, 2024, 03:29 PM
(1 year ago)
·
Affected components
Backend Processing
Updates

Resolved

This incident has been resolved.

Tue, May 21, 2024, 03:29 PM

Identified

We are continuing to work on a fix for this issue.

Tue, May 21, 2024, 03:09 PM(19 minutes earlier)

Identified

There is currently a backlog of webhooks due to be fired. These are being worked through, albeit with degraded performance.

Tue, May 21, 2024, 01:59 PM(1 hour earlier)