Intermittent failures accessing Cloudsmith
Resolved

The incident has been resolved. Our on-call engineers are still monitoring our DB.

Fri, Oct 25, 2024, 10:21 AM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved. Our on-call engineers are still monitoring our DB.

Fri, Oct 25, 2024, 10:21 AM

Monitoring

The cause has been identified and remediation put in place. We are monitoring the system.

Fri, Oct 25, 2024, 10:08 AM(13 minutes earlier)

Investigating

We are investigating an issue with our database that is affecting customers: Intermittent failures accessing the servers.

Fri, Oct 25, 2024, 09:51 AM(16 minutes earlier)