Resolved
The issue has now been resolved.
Investigating
The team has identified the root cause and applied mitigations; customers in the US-east 2 region may continue to experience a minor performance impact while services stabilize. Our engineers are continuing to monitor.
Investigating
We’re seeing an increase in request timeouts impacting both the API and Web UI. Our engineers are investigating.
Investigating
We’re seeing an increase in request timeouts impacting both the API and Web UI. Our engineers are investigating.
Investigating
We’re seeing an increase in request timeouts with the API and Web UI being impacted. Our engineers are investigating.