Service degradation in US EAST
Resolved·Degraded performance

The issue has been resolved and our systems are operational again.

Mon, Oct 20, 2025, 10:07 AM
(1 week ago)
·
Affected components
Frontend REST API
Package Downloads (CDN)
Frontend Website
Backend Databases
Backend Processing
Updates

Resolved

The issue has been resolved and our systems are operational again.

Mon, Oct 20, 2025, 10:07 AM

Monitoring

We are seeing signs of recovery and the engineering team continues to monitor the system.

Mon, Oct 20, 2025, 09:36 AM(30 minutes earlier)

Identified

The engineering team have confirmed that the issue impacts security scans and package up/downloads in US EAST.

Mon, Oct 20, 2025, 08:52 AM(44 minutes earlier)

Investigating

We are currently investigating issues in the US EAST region. Customers might experience an increased error rate and latency.

Mon, Oct 20, 2025, 08:32 AM(20 minutes earlier)