We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
We have now release a fix to resolve this issue. Our OIDC service is operating normally
Monitoring
We have identified the issue, and a fix has been deployed. We are monitoring the issue.
Investigating
The engineering team is investigating increased latency for requests to our OIDC service; we've determined a potential cause and are working on a fix
Investigating
The engineering team is investigating increased latency for requests to our OIDC service; no impact is currently observed.