We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
The root cause was identified and the issue is now resolved.
Identified
We have triggered a re-evaluation, and all impacted packages have been successfully quarantined. The issue is mitigated, and we continue to work on a permanent fix.
Identified
The issue has been identified, and steps have been taken to mitigate it. We continue to work on a permanent fix.
Investigating
Policies that use upstream tags fail to evaluate correctly and block packages when Block Until Scanned is enabled. A fix is being implemented for this.