We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
OSV advisory backlog processing has completed, and returned to normal processing at 07:00 PM UTC. All systems are now operating normally.
Monitoring
We're seeing improvement in processing the backlog of OSV vulnerability data.
Please note that the new advisories may still take longer than usual to appear against affected packages and trigger policy evaluation while the backlog clears. Our engineers are continuing to monitor progress.
Next update at 07:00 PM UTC.
Monitoring
Following the configuration changes, we're seeing improvement in processing the backlog of OSV vulnerability data. New advisories may still take longer than usual to appear against affected packages and trigger policy evaluation while the backlog clears. Our engineers are continuing to monitor progress.
Monitoring
We've made some configuration changes to help process the backlog of OSV vulnerability data. New advisories may take longer to appear against affected packages and trigger policy evaluation. Our engineers are currently monitoring the backlog.
Investigating
We continue to experience delays in OSV vulnerability data. New advisories may take longer to appear against affected packages and trigger policy evaluation. Our engineers are investigating
Investigating
We are experiencing delays in OSV vulnerability data. New advisories may take longer to appear against affected packages and trigger policy evaluation. Our engineers are investigating.