We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
This incident is now resolved. Between 19:16 and 20:11 UTC, customers experienced request latency and timeouts affecting package downloads and API requests in the US East region. We have confirmed that these services have now returned to normal operations.
Resolved
This incident is now resolved. Between 19:16 and 20:11 UTC, customers experienced request latency and timeouts affecting package downloads and API requests in the US East region. We have confirmed that these services have now returned to normal operations.
Monitoring
Following mitigative actions, we are seeing request latency and error rates return to normal levels in the US East region. We are continuing to monitor.
Investigating
We are continuing to investigate the issue causing request latency and timeouts in the US East region. Our engineering team have taken mitigative actions and are monitoring their effect.
Next update by 20:27 UTC.
Investigating
We have identified an issue causing request latency and timeouts in the us-east-2 region.