We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
We have confirmed that our services have returned to normal operations.
Monitoring
We observed increased latency and timeouts between 18:48 and 19:08 UTC. We continue to closely monitor.
Resolved
Between 16:04 and 17:13 UTC, customers experienced latency and timeouts affecting metadata and package download requests. We have confirmed normal operations.
Monitoring
We have returned to normal operations, but will continue to monitor.
Investigating
We have taken steps to mitigate customer impact, but continue to see latency and timeouts affecting metadata and package download requests. Next update by 17:30 UTC.
Investigating
We have identified an issue causing request latency and timeouts affecting metadata requests and package downloads.