We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
OSV advisory processing resumed at 23:50 UTC on August 25, and advisory freshness returned to normal at 04:35 UTC on August 26. All systems are now operating normally.
Investigating
We are seeing a delay in advisories being populated on OSV.dev, the last advisory update was at 05:03 UTC. We are monitoring the feed to review the data. New Vulnerability data may be delayed.