We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
No further impact to API or Web applications outside of the 1 minute window
Investigating
Impact has been confirmed as ended. The engineering team is investigating & monitoring.
Investigating
We are investigating reports of intermittent 500 errors affecting API and web requests across all regions, starting from approximately 17:14 UTC and finishing at 17:15 UTC (Approx 31 seconds impact), related to Database connection exhaustion.
We detected a small number of errors across millions of successful requests in the window. The team is investigating the cause