We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
We've reverted a change and confirmed resolution.
This did not impact Enterprise (custom) domains or Enterprise Customers with custom domains.
Investigating
We are investigating reports of intermittent authentication failures affecting Docker and Helm OCI logins for customers in all regions, starting from approximately 09:24UTC. We will post our next update by 09:54 UTC.
This did not impact Enterprise (custom) domains or Enterprise Customers with custom domains.