We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
We're currently investigating performance issues affecting continuous policy evaluations for existing packages. As a precaution, we've temporarily disabled this feature while our team works on a resolution.
Newly ingested packages continue to be evaluated as normal, and index-level cooldown policies remain unaffected. No other operations for package upload, processing, or download are affected.
We've identified several actions and will continue to keep you updated on progress.
Investigating
We're currently investigating performance issues affecting continuous policy evaluations for existing packages. As a precaution, we've temporarily disabled this feature while our team works on a resolution.
Newly ingested packages continue to be evaluated as normal, and index-level cooldown policies remain unaffected. No other operations for package upload, processing, or download are affected.
We've identified several actions and will continue to keep you updated on progress.
Investigating
We're currently investigating performance issues affecting continuous policy evaluations for existing packages.
As a precaution, we've temporarily disabled this feature while our team works on a resolution. Newly ingested packages continue to be evaluated as normal, and index-level cooldown policies remain unaffected.
We're actively working to restore full functionality and will provide updates as we make progress.