We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
No further impacts were noted during the monitoring. All services are working as expected.
Monitoring
We have mitigated the issue and request queuing has reduced. API requests & Web App are returning to normal response times. We are actively monitoring.
Investigating
We’re seeing an increase in request times. API and Web UI requests are impacted. Our engineers are investigating.