We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
Performance has returned to normal in the Europe region.
Investigating
We are investigating reports of degraded performance to package downloads and apis in the Europe region