Monitoring
Working with our infrastructure partners, we've received confirmation that the issue has been resolved.
We are validating across our platform, and we'll provide another update with confirmation within the next hour.
Identified
We are continuing to monitor the issue affecting analytics and UI queries within the Cloudsmith web app, client log exports, and Datadog integrations.
Working alongside our infrastructure partners, a root cause has been identified.
Mitigation efforts are currently underway to restore full capacity. A large majority of queries continue to complete successfully. We will provide another update once the issue is fully resolved or within the next 1 hour.
Investigating
We are continuing to investigate an issue affecting some analytics and UI queries. A small percentage of requests are timing out (around 10 seconds) or returning errors.
We’re continuing to work with our partners to investigate and mitigate the issue.
Investigating
We are currently investigating an issue affecting some analytics and UI queries. A small percentage of requests are experiencing timeouts around 10 seconds or returning errors.
Most queries are completing successfully. We're working with our partners on investigating and mitigating this issue.