Resolved
We can confirm the issue has been fully resolved.
Monitoring
We have mitigated the issue related to the significant increase in illegitimate network requests, and we're continuing to monitor service availability & performance.
Impact:
Region: EU
Web Applications: Service Degradation
API: Partial Service Degradation
Uploads/Downloads: Partial Service Degradation
Monitoring
We have mitigated the issue related to the significant increase in illegitimate network requests, and we're continuing to monitor service availability & performance.
Investigating
We are currently experiencing elevated error rates and increased request latency related to a significant increase in illegitimate network requests
Impacted services
• Europe: Requests are partially impacted
• Uploads: Requests are partially impacted across all regions
• Docker: Downloads are partially impacted across all regions
• US, Tokyo, Sydney: Downloads are not affected at this time
Engineers are engaged and continuing to investigate & mitigate
Investigating
We are currently experiencing elevated error rates and increased request latency. Our engineers are actively investigating the cause.
Impacted services
• Europe: Requests are partially impacted
• Uploads: Requests are partially impacted across all regions
• Docker: Downloads are partially impacted across all regions
• US, Tokyo, Sydney: Downloads are not affected at this time