We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
We've identified and mitigated the issue affecting webhooks.
Webhook delivery is now recovering, and queued events will begin to backfill automatically. During this period, you may see an increased volume of webhook activity as pending events are processed.
We'll continue to monitor the recovery closely and provide further updates if needed.
Resolved
We've identified and mitigated the issue affecting webhooks.
Webhook delivery is now recovering, and queued events will begin to backfill automatically. During this period, you may see an increased volume of webhook activity as pending events are processed.
We'll continue to monitor the recovery closely and provide further updates if needed.
Investigating
We've detected issues with our webhooks, we're currently investigating and looking into a potential fix.