Resolved
The issue has been resolved. The system is operating normally.
Monitoring
Enterprise Policy Manager is an Early Access feature.
Between 22 April 10:00 AM - 23 April 10:00 AM (UTC), Enterprise Policy Manager decision logs were delayed in the UI/API. For policy evaluations that occurred in this period, around 50% of decision logs have been dropped and will not be available in the UI/API. At 23 April 11:00 AM (UTC), we purged any unprocessed decision logs from the system to allow new logs to be processed.
During this time, all policy evaluations completed successfully. There was no impact on the outcome of policy decisions. However, for the period stated, some decision logs are missing in the UI/API.