We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
Resolved
All systems are operating normally and error rates have returned to expected levels.
Monitoring
We’re seeing an elevated error rate for requests hitting EU-West. API and Web UI requests are impacted. Our engineers are monitoring.