Resolved
This issue has now been resolved.
Monitoring
We have deployed a fix and are actively monitoring results.
Investigating
Investigation has confirmed that other package formats are also affected; however, Docker, Helm, and OCI remain unaffected. We've identified the root cause and are currently implementing a fix.
Investigating
We are seeing an increase in upload and download request failures. Our engineers are currently investigating.
Investigating
We are seeing an increase in upload and download request failures. Our engineers are currently investigating.