Resolved
The issues causing increased error rates in the US East region have been resolved.
Monitoring
Our engineers believe they have identified the issue causing increased error rates in US East and have implemented a fix. We continue to monitor the system.
Monitoring
Mitigation steps have been taken, and service has returned to normal operational levels. We are continuing to monitor while investigating the root cause.
Investigating
We have identified an issue causing some users to experience elevated error rates in US East. Our engineers are investigating.