We believe in being transparent and over-communicating status in minor detail where possible.
Availability metrics are reported at an aggregate level across all tiers, regions, and package formats.
Each customer's experience varies depending on workflows, workload, settings, and the features in use.
A release at 3:30 PM introduced an issue affecting the Alpine format, causing some newly created packages to sync without versions. Only packages created after this time were impacted.
The fix was deployed at 5:17 PM. All affected packages now have the correct version metadata, and normal service has been fully restored.
Resolved
A release at 3:30 PM introduced an issue affecting the Alpine format, causing some newly created packages to sync without versions. Only packages created after this time were impacted.
The fix was deployed at 5:17 PM. All affected packages now have the correct version metadata, and normal service has been fully restored.
Identified
A release at 3:30 PM introduced an issue affecting the Alpine format, causing some newly created packages to sync without versions. Only packages created after this time are affected. As a result, downloads for impacted packages may have failed.
We have identified the cause and are rolling out a fix. We will provide another update once the fix has been fully deployed.