Resolved
The issue was resolved after the maintenance activity was stopped, and the affected components are now operational.
Monitoring
We were seeing an increase in request times across all package formats.
From our monitoring systems, we could see an increase in Latency at 2:09 AM UTC. This was caused by the ongoing maintenance activity.
We stopped the maintenance activity at 4:10 AM UTC, and the systems recovered post that.