Resolved
We have resolved the incident affecting policy evaluations and are now monitoring the remaining backlog for EPM decision logs.
Core services are fully operational,
Monitoring
We are investigating methods to accelerate the processing of the decision log backlog.
Core repository services and package availability remain stable.
Monitoring
We have cleared a backlog of delayed policy evaluations that caused delayed package availability (observed as temporary 307 redirects) for some customers and latency for decision log visibility.
Core repository services are operational, and we are monitoring the queues as they return to normal levels.