Policy Decision logs delayed
Resolved

The backlog of unpublished decision logs has been resolved and the system is operating normally.

Wed, Jan 14, 2026, 08:59 AM
(1 day ago)
·
Affected components

No components marked as affected

Updates

Resolved

The backlog of unpublished decision logs has been resolved and the system is operating normally.

Wed, Jan 14, 2026, 08:59 AM

Monitoring

The availability of policy decision logs is delayed. The cause of the delay has been identified and fixed. Full catch-up is expected by ~7:00 AM UTC January 14th.

Tue, Jan 13, 2026, 05:27 PM(15 hours earlier)

Identified

Policy Decision logs from Jan 11th (9:30 PM UTC) onwards are currently delayed as the system processes a backlog. The service is now running stably with no data loss, and logs will continue to populate until the backlog is fully cleared.

Tue, Jan 13, 2026, 04:23 PM(1 hour earlier)