Data processing delayed
Resolved·Degraded performance

This incident has been resolved.

Thu, Apr 24, 2025, 07:47 PM
(5 months ago)
·
Affected components
Backend Processing
Updates

Resolved

This incident has been resolved.

Thu, Apr 24, 2025, 07:47 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Apr 24, 2025, 06:45 PM(1 hour earlier)

Investigating

We are currently investigating issues with our log processing system. You may experience delays to the triggering of download webhooks, and exports of client logs. During this time, usage reporting via the UI and API may not reflect your most recent usage.

Thu, Apr 24, 2025, 06:26 PM(19 minutes earlier)