Performance degredation in eu-west
Resolved·Degraded performance

These issues have now been resolved.

Wed, Nov 5, 2025, 10:10 PM
(1 month ago)
·
Affected components
REST API (api.cloudsmith.io)
Updates

Resolved

These issues have now been resolved.

Wed, Nov 5, 2025, 10:10 PM

Monitoring

The situation is now resolved and our engineers continue to monitor the situation.

Wed, Nov 5, 2025, 09:30 PM(40 minutes earlier)

Investigating

Our engineers are taking corrective actions.

Wed, Nov 5, 2025, 09:05 PM(24 minutes earlier)

Investigating

We are experiencing degraded performance in eu-west, our engineers are investigating the issue.

Wed, Nov 5, 2025, 08:27 PM(38 minutes earlier)