Temporary Issues Resolving Packages
Resolved·Partial outage

We've confirmed that the issue was fully resolved.

Thu, Oct 30, 2025, 11:01 PM
(1 month ago)
·
Affected components
REST API (api.cloudsmith.io)
Updates

Resolved

We've confirmed that the issue was fully resolved.

Thu, Oct 30, 2025, 11:01 PM

Monitoring

We have identified and resolved a temporary issue with resolving packages, which was affecting uploads and downloads. We will continue to monitor for any further issues.

Thu, Oct 30, 2025, 10:53 PM