Caching of upstream packages delayed
Resolved·Degraded performance

The issues with upstream caching are now resolved.

Thu, Oct 30, 2025, 06:57 PM
(1 month ago)
·
Affected components
Updates

Resolved

The issues with upstream caching are now resolved.

Thu, Oct 30, 2025, 06:57 PM

Monitoring

From 16:45 to 18:30 UTC we experienced delays in the caching of upstream packages. Our engineers identified a fix for this issue and the backlog of awaiting upstream caching requests has now been processed.

Thu, Oct 30, 2025, 06:44 PM(12 minutes earlier)

Investigating

We have identified an issue causing delays in caching of upstream packages. Uploads and downloads of packages remain unaffected. Our engineers are investigating.

Thu, Oct 30, 2025, 06:05 PM(39 minutes earlier)