Ongoing Service Issues
Resolved·Degraded performance

The issues affecting the system are now resolved and our systems have now fully recovered.

Thu, Oct 23, 2025, 02:02 PM
(1 month ago)
·
Affected components
REST API (api.cloudsmith.io)
Updates

Resolved

The issues affecting the system are now resolved and our systems have now fully recovered.

Thu, Oct 23, 2025, 02:02 PM

Monitoring

Our systems have now recovered and our engineers are continuing to monitor.

Thu, Oct 23, 2025, 01:14 PM(47 minutes earlier)

Monitoring

Our systems have now recovered and our engineers are continuing to monitor.

Thu, Oct 23, 2025, 01:12 PM

Investigating

The issue will impact customers' ability to write to our API. Our Engineering team is continuing to investigate.

Thu, Oct 23, 2025, 01:03 PM

Investigating

We’re experiencing some issues. Our Engineering team is investigating.

Thu, Oct 23, 2025, 12:52 PM(10 minutes earlier)