Upstream caching delayed
Resolved

The system has returned to normal operation.

Wed, Oct 8, 2025, 01:27 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The system has returned to normal operation.

Wed, Oct 8, 2025, 01:27 AM

Monitoring

We have cleared the queue and upstream caching is now operating normally.

Wed, Oct 8, 2025, 12:47 AM(39 minutes earlier)

Investigating

We are experiencing some delays in package upstream caching after a package has been proxied. Package proxying and downloads are not impacted. Our Engineering team is investigating.

Wed, Oct 8, 2025, 12:02 AM(45 minutes earlier)