API and WebApp traffic degradation in EU West
Resolved·Partial outage

The issue is resolved.

Wed, Sep 17, 2025, 01:52 PM
(2 months ago)
·
Affected components
REST API (api.cloudsmith.io)
Updates

Resolved

The issue is resolved.

Wed, Sep 17, 2025, 01:52 PM

Monitoring

We experienced system degradation with API and WebApp traffic specifically in the EU West region between 7:40 UTC - 7:58 UTC.
We have investigated and identified the issue. We are continuing to monitor the situation.

Wed, Sep 17, 2025, 09:00 AM(4 hours earlier)