Performance Degradation
Resolved·Degraded performance

Performance degradation with Package Deny Rules has meant some rules will not have been applied as expected. We will contact all impacted customers.

Tue, Sep 9, 2025, 12:43 PM
(3 months ago)
·
Affected components
Updates

Resolved

Performance degradation with Package Deny Rules has meant some rules will not have been applied as expected. We will contact all impacted customers.

Tue, Sep 9, 2025, 12:43 PM

Identified

We have identified the issue and are working on implementing a fix

Tue, Sep 9, 2025, 11:57 AM(45 minutes earlier)

Identified

We experienced a performance degradation with Package Deny Rules. All other services are fully operational. We have mitigated the issue and are working on implementing a fix.

Tue, Sep 9, 2025, 11:14 AM(43 minutes earlier)