Issues with upstream caching
Resolved·Degraded performance

The issues with upstream caching and delivery of download webhooks have been resolved.

Wed, Sep 3, 2025, 04:44 PM
(3 months ago)
·
Affected components
Updates

Resolved

The issues with upstream caching and delivery of download webhooks have been resolved.

Wed, Sep 3, 2025, 04:44 PM

Monitoring

Between 12:20 and 15:45 UTC customers may have experienced issues with their packages being cached and receiving download webhooks. Our engineers have implemented a fix and will continue to monitor the system.

Wed, Sep 3, 2025, 03:58 PM(46 minutes earlier)

Investigating

We have identified an issue with some upstream packages not being cached. Our engineering team is investigating the issue.

Wed, Sep 3, 2025, 03:43 PM(14 minutes earlier)