Upstream proxied packages not being cached
Resolved·Degraded performance

A fix for the issue has been deployed, and proxied upstream packages are being cached successfully

Thu, Aug 28, 2025, 09:00 AM
(3 months ago)
·
Affected components
Updates

Resolved

A fix for the issue has been deployed, and proxied upstream packages are being cached successfully

Thu, Aug 28, 2025, 09:00 AM

Identified

The team have identified the cause of the missing cached upstream packages and are implementing a fix

Thu, Aug 28, 2025, 08:48 AM(12 minutes earlier)

Investigating

We have identified an issue with some upstream packages not being cached from approximately 2025-08-27 11:32 UTC. Our engineering team is investigating the issue.

Thu, Aug 28, 2025, 06:40 AM(2 hours earlier)