Degraded performance in US West
Resolved·Degraded performance

The incident has now been resolved.

Wed, Aug 27, 2025, 11:00 PM
(3 months ago)
·
Affected components
REST API (api.cloudsmith.io)
Updates

Resolved

The incident has now been resolved.

Wed, Aug 27, 2025, 11:00 PM

Monitoring

Response times & error rates are now recovering, the team are continuing to monitor for any subsequent issues or performance regressions.

Wed, Aug 27, 2025, 10:27 PM(33 minutes earlier)

Investigating

Requests to our infrastructure in US West are currently experiencing intermittent delays or failures. Our team are actively working on mitigating these issues and will post regular updates.

Wed, Aug 27, 2025, 10:07 PM(19 minutes earlier)